Timer between posts… (10 secs)

This topic contains 5 replies, has 5 voices, and was last updated by  ramz89 2 years, 6 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #7161

    nitzah
    Participant
    dude
    please tell me u did not add the stupid 60sec timer between posts !!!! the thing keeps on telling me “wait a few secs before your next post !!”
    argh !
    #56385

    admincs1
    Participant

    Yes, it is enabled but not at 60 seconds, the setting is at 10 seconds. The feature keeps out spammers and auto-advertisers that bomb a site constantly, a technique known as flooding. However, I do know that some of our legit users are just as good and fast as spammers Big Smile but unfortunately I can't turn it off per user so you'll just have to wait at least 9.99 seconds before posting to the next topic.

    -Mukesh

    #56386

    nitzah
    Participant
    how………sweet……..of u ?
    #56387

    RaNi iS ThE BeS
    Participant

    @admincs1 wrote:

    However, I do know that some of our legit users are just as good and fast as spammers

    *giggles*

    Mukesh ji, I’m not sure if this 10 second rule still applies, but if it doesn’t – can you bring it back? It might help with the spamming issue. : )

    #56389

    ramz89
    Participant

    Hehe Raniji where in the world did you dig this super old post from nitzah?

    Crazy stuff! And the spamming is terrible :(

    xxx

    #56388

    imported_Admin
    Participant

    I’ve tried to stop the spamming issues. Now I moderate all new registrations, and I’m cleaning up old stuff as I get time.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Opinions are closed.